dragexit event not fired leaving a menupopup (was A separator line remains in Personal Toolbar's sub folder)

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: masayuki, Assigned: joki)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

1.Drag Bookmark item from Personal Toolbar's sub folder.
  We can show Insert position(black line).
2.Drag to tab, and Drop.
  WebPage loaded on Dropped tag or New tab.
  But Black line is show on Personal Toolbar's sub folder.

When Bookmark item is dropped in addition to Personal Toolbar's sub folder,
Should erase Black line.

2002060804-trunk/Windows2000

Comment 1

17 years ago
WFM using build 2002060806 - WinXP.

Comment 2

17 years ago
Confirming, dnd feedback line should disappear with a dragexit event.
Sometimes, underpierre Windows, this event is not fired when the mouse moves
quickly.
This does not happen under linux.
See comments in navigatorDD.js in the onDragExitSetTimer method in navigatorDD.js
Assignee: ben → joki
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: A separator line remains in Personal Toolbar's sub folder. → dragexit event not fired leaving a menupopup (was A separator line remains in Personal Toolbar's sub folder)

Comment 3

17 years ago
Most likely similar if not the same as bug 125301.

Updated

17 years ago
Depends on: 125301
I can't reproduce with 2002080704-trunk/WinXP.
Marked WFM.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Sorry. I mistook for another bug.
-> REOPEN
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Product: Browser → Seamonkey
I cannot reproduce it with 20050510-trunk/Suite/WinXP.

-> WFM
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.