Open Bug 1503603 Opened 2 years ago Updated 1 year ago

Bing maps display blurred map parts upon zooming

Categories

(Core :: DOM: Core & HTML, defect, P3)

All
Windows 7
defect

Tracking

()

Tracking Status
firefox63 --- affected
firefox64 --- affected
firefox65 --- affected
firefox66 --- affected
firefox67 --- affected
firefox68 --- affected
firefox69 --- affected
firefox70 --- affected
firefox71 --- affected

People

(Reporter: tbabos, Unassigned)

Details

Attachments

(2 files)

[Affected versions]:
65.0a1 (2018-10-31) (64-bit)
64.0b5 (64-bit)
63.0 (64-bit)

[Affected platforms]:
Windows 7 x64

[Prerequisites]:
 - have a new clean profile

[Steps to reproduce]:
1. Go to https://www.bing.com/maps
2. Zoom in to the maximum 
3. Zoom out and zoom in again on different parts of the map

[Expected Result]:
Bing maps should be correctly displayed, updated upon zooming.

[Actual Result]: 
Some parts of the map display blurred squares. Check the following screenshot and video: https://streamable.com/hzu5k and https://imgur.com/HOKx7xc.
Also check Bug 1308069 for further reference.
I did a quick try with https://www.bing.com/maps, but I didn't see the blurred squares on my Nightly.

From the video, the first time we saw blurred squares, the blurred squares seem disappeared after few milliseconds? I don't know if the second one is the same, the video doesn't record that.

Do the blurred squares disappeared if we stay the same position and wait a bit? Or they just stay blurred unless we zoom out and zoom in again?
Flags: needinfo?(timea.babos)
Hi Edgar,

Be sure to try it out on Windows 7, it can't be reproduced on any other OS.

The squares disappear if I move over to a different location or change the zoom level. Otherwise, they will remain displayed until further action.
Flags: needinfo?(timea.babos)
Priority: -- → P3
Hi, I can reproduce this issue on MAC OsX 10.12 Sierra on Nightly 65.0a1 (2018-11-13)  please see the attachments, playing with the zoom on these maps will cause some of the areas to remain blurred.
I've reproduced this issue on Ubuntu 16.04 x32 on Nightly 66.0a1 20181218095120 doing the exact same steps as above.

Reproduced on latest Nightly 67.0a1 (2019-02-04) (32-bit) on Windows 8.1 x32

Reproduced on latest Nightly 68.0a1 (2019-03-31) (64-bit) on Ubuntu 16.04 x64

Reproduced on latest Nightly 70.0a1 (2019-07-29) (64-bit) on Ubuntu 16.04 x64

Change the status for beta to have the same as nightly and release.
For more information, please visit auto_nag documentation.

Reproduced on latest Nightly 71.0a1 (2019-09-10) (64-bit) on Windows 7 x64.

You need to log in before you can comment on or make changes to this bug.