text overlapping in print preview

VERIFIED DUPLICATE of bug 109970

Status

()

Core
Print Preview
--
major
VERIFIED DUPLICATE of bug 109970
16 years ago
16 years ago

People

(Reporter: Carsten Menke, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Look at the above URL for example, (also the bugzilla URL shows this problem),
then do a print preview. Print Preview is completly messed up. This URL is just
a good example url where it looks extremly buggy, mostly the problem is that the
fonts are overlapped. Also I'm sure I have seen a bugreport in the past, I
couldn't find it so I'm openening this one. This problem doesn't occur on
Windows, I only see it on Linux. Really a pitty that it made it into 1.0.

I remark this with trunk builds. Build System is Mandrake 8.0 gcc-2.95.3
glibc-2.2.2 gtk-1.2.10
(Reporter)

Comment 1

16 years ago
Created attachment 87002 [details]
Screenshot of how it looks for me

This shows how it looks for me. This isn't a temporary bug, it looks like this
for at least 2 months
resummarizing and marking duplicate

*** This bug has been marked as a duplicate of 109970 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Print Preview looks ugly and completly broken → text overlapping in print preview

Comment 3

16 years ago
bulk verification.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.