Closed Bug 1504258 Opened Last year Closed Last year

no failure summary for log despite triggering keyword in log

Categories

(Tree Management :: Treeherder: Log Parsing & Classification, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1504037

People

(Reporter: aryx, Unassigned)

Details

The following job should have a failure summary:

Push: https://treeherder.mozilla.org/#/jobs?repo=autoland&resultStatus=testfailed%2Cbusted%2Cexception%2Cretry%2Cusercancel%2Crunnable&revision=60129b9fe3f652601b1fdbe0d3bc2786f0ca4105&selectedJob=208652839

The log https://treeherder.mozilla.org/logviewer.html#?job_id=208652839&repo=autoland&lineNumber=10094 contains the line

[task 2018-10-30T15:23:05.955Z] 15:23:05     INFO - PROCESS-CRASH | Main app process exited normally | application crashed [@ mozalloc_abort]

which should have been part of the failure log.
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1504037
You need to log in before you can comment on or make changes to this bug.