pressing "Stop"-Button kills tab caption

RESOLVED DUPLICATE of bug 102924

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 102924
16 years ago
13 years ago

People

(Reporter: Christophe Thalet, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
build 2002053012

load some page in the browser.

click some bookmark in your personal toolbar.

immediately click "stop" (you just got aware that you want to stay on this page).

the caption of the tab disappears (though, the icon in the
URL bar remains and the page remains, too - is scrollable etc.)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 102924 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.