Closed Bug 1504674 Opened 11 months ago Closed 11 months ago

Intermittent TEST-UNEXPECTED-CRASH | /?run_type=write_single |html/syntax/parsing/html5lib_tricky01.html expected OK

Categories

(Core :: Graphics, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1306896

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: csabou [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=209794868&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/B3roykCyR4u_IKh0lgnsOg/runs/0/artifacts/public/logs/live_backing.log

11:46:04     INFO - TEST-UNEXPECTED-CRASH | /html/syntax/parsing/html5lib_tricky01.html?run_type=write_single | expected OK
11:46:04     INFO - TEST-INFO took 16723ms
11:46:04     INFO - Browser exited with return code 0
11:46:04     INFO - Closing logging queue
11:46:04     INFO - queue closed
11:46:05     INFO - Setting up ssl
11:46:05     INFO - certutil | 
11:46:05     INFO - certutil | 
11:46:05     INFO - certutil | 
11:46:05     INFO - Certificate Nickname                                         Trust Attributes
11:46:05     INFO -                                                              SSL,S/MIME,JAR/XPI
11:46:05     INFO - 
11:46:05     INFO - web-platform-tests                                           CT,, 
11:46:05     INFO - 
11:46:06     INFO - Application command: Z:\task_1541416029\build\application\firefox\firefox.exe -marionette about:blank --wait-for-browser -profile c:\users\task_1541416029\appdata\local\temp\tmppovxqv.mozrunner
11:46:06     INFO - Starting runner
11:46:07     INFO - PID 5884 | [4604, Main Thread] WARNING: Failed to load startupcache file correctly, removing!: file z:/build/build/src/startupcache/StartupCache.cpp, line 216
11:46:07     INFO - PID 5884 | 1541418367857	addons.webextension.screenshots@mozilla.org	WARN	Loading extension 'screenshots@mozilla.org': Reading manifest: Invalid host permission: resource://pdf.js/
11:46:07     INFO - PID 5884 | 1541418367858	addons.webextension.screenshots@mozilla.org	WARN	Loading extension 'screenshots@mozilla.org': Reading manifest: Invalid host permission: about:reader*
11:46:08     INFO - PID 5884 | [4604, Main Thread] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80040111: file z:/build/build/src/netwerk/protocol/res/SubstitutingProtocolHandler.cpp, line 342
11:46:08     INFO - PID 5884 | [4604, Main Thread] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80040111: file z:/build/build/src/netwerk/protocol/res/SubstitutingProtocolHandler.cpp, line 342
11:46:08     INFO - PID 5884 | [4604, Main Thread] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80040111: file z:/build/build/src/netwerk/protocol/res/SubstitutingProtocolHandler.cpp, line 342
11:46:08     INFO - PID 5884 | [4604, Main Thread] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80040111: file z:/build/build/src/netwerk/protocol/res/SubstitutingProtocolHandler.cpp, line 342
11:46:08     INFO - PID 5884 | [4604, Main Thread] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80520012: file z:/build/build/src/extensions/cookie/nsPermissionManager.cpp, line 2935
11:46:08     INFO - PID 5884 | [4604, Main Thread] WARNING: DWM not enabled, falling back to software vsync: file z:/build/build/src/gfx/thebes/gfxWindowsPlatform.cpp, line 2092
11:46:08     INFO - PID 5884 | ++DOCSHELL 0E3F3C00 == 1 [pid = 4604] [id = {d2432370-8bec-42b5-9af9-7d10ae12f684}]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 1 (0B75AA00) [pid = 4604] [serial = 1] [outer = 00000000]
11:46:08     INFO - PID 5884 | [4604, Main Thread] WARNING: 'NS_FAILED(rv)', file z:/build/build/src/widget/windows/nsLookAndFeel.cpp, line 901
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 2 (0E3F4C00) [pid = 4604] [serial = 2] [outer = 0B75AA00]
11:46:08     INFO - PID 5884 | ++DOCSHELL 0F9F4C00 == 2 [pid = 4604] [id = {fdc6df12-f965-48fe-97f5-6520126a9ec7}]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 3 (0B75AB30) [pid = 4604] [serial = 3] [outer = 00000000]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 4 (0F9F5800) [pid = 4604] [serial = 4] [outer = 0B75AB30]
11:46:08     INFO - PID 5884 | [4604, Main Thread] WARNING: 'mIndex >= Count()', file z:/build/build/src/xpcom/ds/nsStringEnumerator.cpp, line 240
11:46:08     INFO - PID 5884 | ++DOCSHELL 0F9F8C00 == 3 [pid = 4604] [id = {6cdbe152-b396-4f3e-9f7a-a33f3f59295b}]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 5 (0B75AFF0) [pid = 4604] [serial = 5] [outer = 00000000]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 6 (0F9F9800) [pid = 4604] [serial = 6] [outer = 0B75AFF0]
11:46:08     INFO - PID 5884 | [4604, Main Thread] WARNING: 'NS_FAILED(GetAccentColor(unused))', file z:/build/build/src/widget/windows/nsLookAndFeel.cpp, line 505
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 7 (0FD6FC00) [pid = 4604] [serial = 7] [outer = 0B75AB30]
11:46:08     INFO - PID 5884 | ++DOCSHELL 12732000 == 4 [pid = 4604] [id = {8515f24c-edf3-4620-a4eb-6de63378c09b}]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 8 (0B75B5E0) [pid = 4604] [serial = 8] [outer = 00000000]
11:46:08     INFO - PID 5884 | ++DOCSHELL 11E66C00 == 5 [pid = 4604] [id = {a1ae2243-c2ad-4e2b-9785-31a2739ae8a9}]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 9 (0B75B710) [pid = 4604] [serial = 9] [outer = 00000000]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 10 (1273A400) [pid = 4604] [serial = 10] [outer = 0B75B710]
11:46:08     INFO - PID 5884 | ++DOCSHELL 1273AC00 == 6 [pid = 4604] [id = {b875599c-1f8c-497f-a151-2eff95fdcb09}]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 11 (0B75B840) [pid = 4604] [serial = 11] [outer = 00000000]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 12 (1273BC00) [pid = 4604] [serial = 12] [outer = 0B75B840]
11:46:08     INFO - PID 5884 | ++DOCSHELL 128A7800 == 7 [pid = 4604] [id = {8c0dbd42-53d4-4890-9a7a-ad6d58b818b2}]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 13 (0B75B970) [pid = 4604] [serial = 13] [outer = 00000000]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 14 (128A8800) [pid = 4604] [serial = 14] [outer = 0B75B970]
11:46:08     INFO - PID 5884 | ++DOCSHELL 128B0000 == 8 [pid = 4604] [id = {1caebfb7-2308-429f-86a6-ca4237ad0976}]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 15 (0B75BAA0) [pid = 4604] [serial = 15] [outer = 00000000]
11:46:08     INFO - PID 5884 | ++DOMWINDOW == 16 (128B1000) [pid = 4604] [serial = 16] [outer = 0B75BAA0]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 17 (12EF1C00) [pid = 4604] [serial = 17] [outer = 0B75B710]
11:46:09     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: Need TabChild to get the nativeWindow from!: file z:/build/build/src/widget/PuppetWidget.cpp, line 1216
11:46:09     INFO - PID 5884 | [Child 892, Main Thread] WARNING: No CID found when attempting to map contract ID: file z:/build/build/src/xpcom/components/nsComponentManager.cpp, line 603
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 18 (12EF5000) [pid = 4604] [serial = 18] [outer = 0B75B840]
11:46:09     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x805D0021: file z:/build/build/src/modules/libjar/nsJARChannel.cpp, line 1142
11:46:09     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: Need TabChild to get the nativeWindow from!: file z:/build/build/src/widget/PuppetWidget.cpp, line 1216
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 19 (12EF7800) [pid = 4604] [serial = 19] [outer = 0B75B970]
11:46:09     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x805D0021: file z:/build/build/src/modules/libjar/nsJARChannel.cpp, line 1142
11:46:09     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: Need TabChild to get the nativeWindow from!: file z:/build/build/src/widget/PuppetWidget.cpp, line 1216
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 20 (12EF9800) [pid = 4604] [serial = 20] [outer = 0B75BAA0]
11:46:09     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x805D0021: file z:/build/build/src/modules/libjar/nsJARChannel.cpp, line 1142
11:46:09     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: Need TabChild to get the nativeWindow from!: file z:/build/build/src/widget/PuppetWidget.cpp, line 1216
11:46:09     INFO - PID 5884 | [Child 5948, Main Thread] WARNING: No CID found when attempting to map contract ID: file z:/build/build/src/xpcom/components/nsComponentManager.cpp, line 603
11:46:09     INFO - PID 5884 | ++DOCSHELL 01663000 == 1 [pid = 892] [id = {3c4e7a5b-1b6a-4295-85cd-478ef1506cb1}]
11:46:09     INFO - PID 5884 | [Child 892, Main Thread] WARNING: 'NS_FAILED(rv)', file z:/build/build/src/widget/windows/nsLookAndFeel.cpp, line 901
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 1 (08607410) [pid = 892] [serial = 1] [outer = 00000000]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 2 (01668400) [pid = 892] [serial = 2] [outer = 08607410]
11:46:09     INFO - PID 5884 | [Child 892, Main Thread] WARNING: 'NS_FAILED(GetAccentColor(unused))', file z:/build/build/src/widget/windows/nsLookAndFeel.cpp, line 505
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 3 (086D7800) [pid = 892] [serial = 3] [outer = 08607410]
11:46:09     INFO - PID 5884 | ++DOCSHELL 00D63800 == 1 [pid = 5948] [id = {ae0a5c53-5818-4576-8143-0acbc4669066}]
11:46:09     INFO - PID 5884 | [Child 5948, Main Thread] WARNING: 'NS_FAILED(rv)', file z:/build/build/src/widget/windows/nsLookAndFeel.cpp, line 901
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 1 (08024410) [pid = 5948] [serial = 1] [outer = 00000000]
11:46:09     INFO - PID 5884 | ++DOCSHELL 00D69000 == 2 [pid = 5948] [id = {79380d99-ff43-42e4-84ef-3848c0d72aca}]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 2 (08024540) [pid = 5948] [serial = 2] [outer = 00000000]
11:46:09     INFO - PID 5884 | ++DOCSHELL 00D69C00 == 3 [pid = 5948] [id = {1aeb2bf0-20b5-4529-89a7-33c50923c5a1}]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 3 (08024670) [pid = 5948] [serial = 3] [outer = 00000000]
11:46:09     INFO - PID 5884 | [Child 5948, Main Thread] WARNING: Fallback to BasicLayerManager: file z:/build/build/src/dom/ipc/TabChild.cpp, line 2836
11:46:09     INFO - PID 5884 | [Child 5948, Main Thread] WARNING: Fallback to BasicLayerManager: file z:/build/build/src/dom/ipc/TabChild.cpp, line 2836
11:46:09     INFO - PID 5884 | [Child 5948, Main Thread] WARNING: Fallback to BasicLayerManager: file z:/build/build/src/dom/ipc/TabChild.cpp, line 2836
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 4 (00D6C000) [pid = 5948] [serial = 4] [outer = 08024410]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 5 (080C5800) [pid = 5948] [serial = 5] [outer = 08024540]
11:46:09     INFO - PID 5884 | [Child 892, MediaPlayback #1] WARNING: NS_ENSURE_TRUE(SUCCEEDED(hr)) failed: file z:/build/build/src/dom/media/platforms/wmf/WMFUtils.cpp, line 74
11:46:09     INFO - PID 5884 | [Child 892, MediaPDecoder #1] WARNING: NS_ENSURE_TRUE(SUCCEEDED(hr)) failed: file z:/build/build/src/dom/media/platforms/wmf/WMFUtils.cpp, line 74
11:46:09     INFO - PID 5884 | ++DOCSHELL 13AEAC00 == 9 [pid = 4604] [id = {23fa3f24-5ffc-4ca4-ae21-3897b212cd05}]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 21 (0B75C680) [pid = 4604] [serial = 21] [outer = 00000000]
11:46:09     INFO - PID 5884 | [Child 5948, Main Thread] WARNING: 'NS_FAILED(GetAccentColor(unused))', file z:/build/build/src/widget/windows/nsLookAndFeel.cpp, line 505
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 22 (13AEC000) [pid = 4604] [serial = 22] [outer = 0B75C680]
11:46:09     INFO - PID 5884 | ++DOCSHELL 080CA000 == 4 [pid = 5948] [id = {80ceb8e8-7b06-4d14-a799-97231a4ce5c0}]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 6 (080248D0) [pid = 5948] [serial = 6] [outer = 00000000]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 7 (080CAC00) [pid = 5948] [serial = 7] [outer = 08024670]
11:46:09     INFO - PID 5884 | [Child 5948, Main Thread] WARNING: Fallback to BasicLayerManager: file z:/build/build/src/dom/ipc/TabChild.cpp, line 2836
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 8 (080CC000) [pid = 5948] [serial = 8] [outer = 080248D0]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 9 (080CD400) [pid = 5948] [serial = 9] [outer = 08024410]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 10 (0AE81400) [pid = 5948] [serial = 10] [outer = 08024540]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 11 (0AE82000) [pid = 5948] [serial = 11] [outer = 08024670]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 12 (0AE83400) [pid = 5948] [serial = 12] [outer = 080248D0]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 23 (13AF5400) [pid = 4604] [serial = 23] [outer = 0B75B5E0]
11:46:09     INFO - PID 5884 | [Child 2620, Main Thread] WARNING: No CID found when attempting to map contract ID: file z:/build/build/src/xpcom/components/nsComponentManager.cpp, line 603
11:46:09     INFO - PID 5884 | ++DOCSHELL 00B63000 == 1 [pid = 2620] [id = {c43dd921-fd16-4cb8-84e2-8771d13cda4c}]
11:46:09     INFO - PID 5884 | [Child 2620, Main Thread] WARNING: 'NS_FAILED(rv)', file z:/build/build/src/widget/windows/nsLookAndFeel.cpp, line 901
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 1 (07C16410) [pid = 2620] [serial = 1] [outer = 00000000]
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 2 (00B69400) [pid = 2620] [serial = 2] [outer = 07C16410]
11:46:09     INFO - PID 5884 | [Child 2620, Main Thread] WARNING: 'NS_FAILED(GetAccentColor(unused))', file z:/build/build/src/widget/windows/nsLookAndFeel.cpp, line 505
11:46:09     INFO - PID 5884 | ++DOMWINDOW == 3 (07CE7C00) [pid = 2620] [serial = 3] [outer = 07C16410]
11:46:09     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80004005: file z:/build/build/src/netwerk/cache/nsCacheService.cpp, line 362
11:46:09     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: NS_ENSURE_TRUE(!aStringURI.IsEmpty()) failed: file z:/build/build/src/docshell/base/nsDefaultURIFixup.cpp, line 151
11:46:09     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: Failed to retarget HTML data delivery to the parser thread.: file z:/build/build/src/parser/html/nsHtml5StreamParser.cpp, line 1023
11:46:10     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: Suboptimal indexes for the SQL statement 0x1f9f64c0 (http://mzl.la/1FuID0j).: file z:/build/build/src/storage/mozStoragePrivateHelpers.cpp, line 114
11:46:10     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: This method is lossy. Use GetCanonicalPath !: file z:/build/build/src/xpcom/io/nsLocalFileWin.cpp, line 3462
11:46:10     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: This method is lossy. Use GetCanonicalPath !: file z:/build/build/src/xpcom/io/nsLocalFileWin.cpp, line 3462
11:46:10     INFO - PID 5884 | [Parent 4604, Main Thread] WARNING: This method is lossy. Use GetCanonicalPath !: file z:/build/build/src/xpcom/io/nsLocalFileWin.cpp, line 3462
11:46:10     INFO - PID 5884 | 1541418370574	Marionette	INFO	Listening on port 2828
11:46:10     INFO - PID 5884 | [Child 2620, Main Thread] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80004005: file z:/build/build/src/xpcom/base/nsSystemInfo.cpp, line 119
11:46:10     INFO - PID 5884 | [Child 2620, Main Thread] WARNING: site security information will not be persisted: file z:/build/build/src/security/manager/ssl/nsSiteSecurityService.cpp, line 553
11:46:10     INFO - PID 5884 | ++DOMWINDOW == 4 (07CEFC00) [pid = 2620] [serial = 4] [outer = 07C16410]
Status: NEW → RESOLVED
Closed: 11 months ago
Component: DOM → Graphics
Resolution: --- → DUPLICATE
Summary: Intermittent TEST-UNEXPECTED-CRASH | /html/syntax/parsing/html5lib_tricky01.html?run_type=write_single | expected OK → Intermittent TEST-UNEXPECTED-CRASH | /?run_type=write_single |html/syntax/parsing/html5lib_tricky01.html expected OK
Duplicate of bug: 1306896
You need to log in before you can comment on or make changes to this bug.