visited links not marked as visited

RESOLVED DUPLICATE of bug 12493

Status

()

Core
History: Global
RESOLVED DUPLICATE of bug 12493
16 years ago
a year ago

People

(Reporter: michael phillips, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

when you visit a link from this page, it is not marked visited upon return.
seems to happen only when ebay url uses eBayISAPI.dll

Reproducible: Always
Steps to Reproduce:
1. go to: 
http://cgi6.ebay.com/aw-cgi/eBayISAPI.dll?ViewSellersOtherItems&userid=homerlea@aol.com&completed=0&sort=8&since=-1&include=0&page=1&rows=-1
2. visit any auction link from this page.
3. return. link you just visited is still marked unvisited.

Actual Results:  links remain unvisited

Expected Results:  changed link color
-> History ?

and confirming with win2k build 20020606..
Assignee: sgehani → radha
Status: UNCONFIRMED → NEW
Component: XP Apps → History: Session
Ever confirmed: true
QA Contact: paw → claudius
This is global history. 
Assignee: radha → jaggernaut
Component: History: Session → History: Global

Comment 3

16 years ago
-> default
Assignee: jaggernaut → blaker

Comment 4

16 years ago
this is a duplicate of bug 12493 which covers URLs with escaped characters.

*** This bug has been marked as a duplicate of 12493 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Depends on: 1061823
No longer depends on: 1061823
You need to log in before you can comment on or make changes to this bug.