Closed Bug 1505263 Opened 2 years ago Closed 2 years ago

[Flexbox] The labels "final" & "basis" are overlayed in minimap, for inflexible item in vertical flex container

Categories

(DevTools :: Inspector, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1497179

People

(Reporter: dholbert, Unassigned)

References

Details

Attachments

(2 files)

Attached file testcase 1
STR:
 1. Inspect the flex item (the lightgray region) in the attached testcase.  (Look at the "flex item" portion in the Layout pane)


ACTUAL RESULTS:
The minimap UI is just a rectangle with two superimposed text labels at bottom right.  (Hard to read, but it looks like the labels say "final" and "basis".

EXPECTED RESULTS:
The text shouldn't be superimposed. One of the text labels has a line underneath it and the other one has a line above it -- and it looks like the one with the line underneath it is being positioned too low.  Really, the lines should be superimposed (or close enough to give that impression), which would bring the text labels apart so that they can be read.
This should be fixed when bug 1497179 lands.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1497179
You need to log in before you can comment on or make changes to this bug.