Closed Bug 1505280 Opened 2 years ago Closed 2 years ago

[remote-dbg-next] UX: Review Connect icon

Categories

(DevTools :: about:debugging, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1501639

People

(Reporter: jdescottes, Unassigned)

References

Details

From Matt's (:mcroud) remote debugging UX review.

Connect is illustrated with a phone icon, this might make users believe that this feature is only for mobile phones and not other devices?
Summary: [remote-dbg-next] Review Connect icon → [remote-dbg-next] UX: Review Connect icon
Blocks: 1505724
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1501639
No longer blocks: remote-debugging-ng-m2
You need to log in before you can comment on or make changes to this bug.