Closed Bug 1505333 Opened 4 years ago Closed 2 years ago

Remove special handling for higher than 8 bits image in AOMDecoder

Categories

(Core :: Audio/Video: Playback, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1493898

People

(Reporter: achronop, Unassigned)

Details

Downsampling in [1] was necessary before we supported higher than 8 bits images. We don't need to perform the conversion anymore.

[1] https://searchfox.org/mozilla-central/source/dom/media/platforms/agnostic/AOMDecoder.cpp#223-229,231-247
Priority: -- → P3
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1493898
You need to log in before you can comment on or make changes to this bug.