Standalone message window: delete key should delete the message

VERIFIED DUPLICATE of bug 90539

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 90539
16 years ago
13 years ago

People

(Reporter: Ishq Ali, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

In NS 4.x if you are reading a mail in a new window, you could delete it by
pressing the DELETE button on the keyboard. This does not work in mozilla?
Intentional? It was a useful feature.

rgds

Reproducible: Always
Steps to Reproduce:
1.Double click on a message to read it in a new window.
2.Press the delete button on keyboard
3.Mail is NOT deleted.

Comment 1

16 years ago
I can confirm this using BuildID 2002053119 on RedHat Linux 7.2. The delete key
is ignored in the standalone message window (but works correctly in 3-pane one).
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Summary: Delete mail with delete button on keyboard → Standalone message window: delete key should delete the message

Comment 2

16 years ago
This is a dup of 90539

*** This bug has been marked as a duplicate of 90539 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.