Closed Bug 1505490 Opened Last year Closed Last year

Bookmarked "about:about" is autocompleted as invalid "about:about/"

Categories

(Firefox :: Address Bar, defect)

64 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1502666

People

(Reporter: edgaras.janusauskas, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

I've bookmarked "about:about" so I could quickly access list of about: pages by typing "ab"


Actual results:

When I type "ab", address bar suggests "about/" in input field.

First suggested list item is the bookmark "about:about".

If I press keyboard "enter" or mouse-click list item, Firefox opens "about:about/".

As URL is invalid, Firefox shows error page.


Expected results:

When I type "ab", address bar suggests "about:about" in input field.

First suggested list item is the bookmark "about:about".

If I press keyboard "enter" or mouse-click list item, Firefox opens "about:about".
hi, thanks for reporting this problem. it seems we already have bug 1502666 on file for this.
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Component: Untriaged → Address Bar
Resolution: --- → DUPLICATE
Duplicate of bug: 1502666
You need to log in before you can comment on or make changes to this bug.