Closed Bug 1505907 Opened 1 year ago Closed 7 months ago

[Fission] Make the audio/video controls Fission-aware

Categories

(Toolkit :: Video/Audio Controls, defect, P3)

defect

Tracking

()

RESOLVED FIXED
mozilla70
Fission Milestone M4
Tracking Status
firefox70 --- fixed

People

(Reporter: Felipe, Assigned: ablayelyfondou)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Some audio/video controls tests fail when setting the pref browser.fission.simulate to true:

test_audiocontrols_dimensions.html, test_bug898940.html, test_videocontrols.html, test_videocontrols_error.html, test_videocontrols_iframe_fullscreen.html, test_videocontrols_size.html, test_videocontrols_video_noaudio.html

https://treeherder.mozilla.org/#/jobs?repo=try&revision=806ca54c00962322113e78b03e4c86ec1a2c3abc&selectedJob=210402541
Fission Milestone: --- → Future
Fission Milestone: Future → M4
Assignee: nobody → ablayelyfondou
Duplicate of this bug: 1560920
Depends on: 1562990
No longer depends on: 1562990
Pushed by neil@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ab146dc0cde6
[Fission] Make UAWidget elements work with JSWindowActor. r=NeilDeakin
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70
You need to log in before you can comment on or make changes to this bug.