No 'Back' functionality in 1.0

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
critical
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Allan Lawlor, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I just upgraded to Mozilla 1.0 and was surprised to see that the Back function
no longer works. Not only does the back button not work, but "right-click >
Back" is greyed out and "alt+left_arrow" does nothing. Makes browsing extremely
difficult.

Comment 1

16 years ago
Allan: something has probably got messed up on your machine in "upgrading".

try uninstalling mozilla and then reinstalling and see if that works.  if not,
try creating a new profile and see if that works.

Comment 2

16 years ago
email to me from reporter:
: The uninstall/reinstall seems to have solved most of
: my problems. A few still exist in my old profile
: (mostly with the Mail client) but new profiles work
: well.
: 
: Thanks for the advice.
: Allan

resolving WFM based on that.  thanks Allan.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
Hmm... 

To my knowledge there exists several reports about the back button not working
as it should do, and as ar as I know, reinstalling/making new profiles was of no
help in any cases before.

That is why I think we actually should reopen this bug and dupe it into bug
126826    as it could be interesting to know actually how the reporter got rid
of this problem. 
(Assignee)

Comment 4

16 years ago
> reinstalling/making new profiles was of no help in any cases before.
That's wrong. I saw 3-5 bugs where uninstalling/deleting old files in the 
mozilla folder\reinstalling fixed this.

v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.