Contents of msn.com appear in the tab-bar after some scrolling down

RESOLVED FIXED in Firefox 65

Status

()

P2
normal
RESOLVED FIXED
4 months ago
4 months ago

People

(Reporter: mayankleoboy1, Assigned: gw)

Tracking

(Blocks: 1 bug, {nightly-community, regression})

Trunk
mozilla65
nightly-community, regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox63 unaffected, firefox64 unaffected, firefox65 fixed)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

enable WR
go to msn.com
start scrolling down


Actual results:

content appears in the tab-bar

originally reported by streetwolf on mozillazine forums : http://forums.mozillazine.org/posting.php?mode=quote&f=23&p=14814757

Regression window by Alice: https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=9a56e222166a7782bac4775046ea4b9d13eeb624&tochange=08de19d5e162077aa84c50f5ae8669c19456f568


Expected results:

not so
(Reporter)

Updated

4 months ago
(Reporter)

Updated

4 months ago
Blocks: 1506004
Flags: needinfo?(gwatson)
(Reporter)

Updated

4 months ago
Summary: Contents of msn.com appear in the tab-bar → Contents of msn.com appear in the tab-bar after some scrolling down
(Reporter)

Updated

4 months ago
Keywords: nightly-community, regression
(Assignee)

Comment 1

4 months ago
I can investigate this on Monday, or we can just revert that patch for now - it's only a small patch, that should be easy to revert, and then re-merge later on with a fix.
Making this a P2 until we know more.  Glenn -- let us know what you find out on Monday.  Thanks.
Priority: -- → P2
Duplicate of this bug: 1506389
(Assignee)

Comment 4

4 months ago
Opened a WR PR to revert this patch, for now. We can follow up with a correct patch later on.

https://github.com/servo/webrender/pull/3297
Flags: needinfo?(gwatson)

Comment 5

4 months ago
Images on https://www.verizonwireless.com also overflow into the sidebar after the same regression window.
This should be fixed in the Nov 12 nightly. Please reopen if you still see it.
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → FIXED
Assignee: nobody → gwatson
status-firefox63: --- → unaffected
status-firefox64: --- → unaffected
status-firefox65: --- → fixed
status-firefox-esr60: --- → unaffected
Target Milestone: --- → mozilla65
You need to log in before you can comment on or make changes to this bug.