Mozilla suddenly does not show CSS and GIFs anymore

VERIFIED DUPLICATE of bug 121084

Status

VERIFIED DUPLICATE of bug 121084
17 years ago
17 years ago

People

(Reporter: joulu.pukki, Assigned: kairo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla 1.0.0 in the German localization does not show the effects of CSS layout
and GIF images anymore (after working perfectly for 2 days), but does show
JPEGs. The bug occured with no prvious changes in the preferences or anything
else. Neither images nor css are marked as blocked there. If you try to get
information about the broken gif images a new html page shows: "The images
xyz.gif was not displayed, because it has errors." (in German of course).
(Reporter)

Comment 1

17 years ago
PNGs are not shown anymore, too.

Comment 2

17 years ago
I have this behaviour when I open a new tab and enter www.spieleindex.de there.
Now pics are shown and my stylesheet is disabled.
To "repair" this I have to go to prefs and change something, so that prefs are
rewritten. Then when I do a reload of the page it is correct again - until the
next day or so.
(Assignee)

Comment 3

17 years ago
Das sieht wie ein dupe von bug 121084 aus...

Falls es das nicht ist, bitte REOPEN.

*** This bug has been marked as a duplicate of 121084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.