Closed Bug 15072 Opened 20 years ago Closed 20 years ago

Pressing the back button crashes mozilla

Categories

(SeaMonkey :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 14967

People

(Reporter: ludo, Assigned: don)

References

()

Details

Attachments

(1 file)

Using Mozilla Build ID 1999092708 taken from the nigthly build dir, on Debian
Linux Potato distribution - 128 Meg of ram on a laptop.
Doing a search on one of the search engines mentioned above, I you search for a
word and then follow one of the link proposed by the engine and then push the
back button of mozilla to access the engine's results, crashes the browser.
The following erro appears on the output:
.//run-mozilla.sh line 29:14371 Segmentation Fault  $prog ${1+"$@"}

the value 14371 varies from one crash to another.

Line 29 of the above script reads ##
Same build on win32 also crashes
Win32 crash is on WinNT 4.0 server SP3 ...
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
this is a dup of 14967

*** This bug has been marked as a duplicate of 14967 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.