Closed Bug 1507602 Opened 3 years ago Closed 3 years ago

Restore session at startup doesn't work

Categories

(Firefox :: Session Restore, defect)

65 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1506173

People

(Reporter: lenca99, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

I was always using Restore session option. I have Restore Session at startup checked in my Firefox Nightly preferences. However if I try to close my browser a warning about closing multiple tabs pops up. (Which didn't happen before) I checked also about:config. I have the number at startup set to 3, so it's definitely set to restoring the session. I do not have any other windows open. It should work normally. I cannot close my browser without closing all of the tabs.


Actual results:

If I don't want to lose my tabs I need to close Nightly with Task manager. There is no other option that has worked so far.


Expected results:

It should have restored the tabs that were there previously.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1506173
Component: Untriaged → Session Restore
Summary: Restore session at startup doesn't wok → Restore session at startup doesn't work
You need to log in before you can comment on or make changes to this bug.