Closed Bug 150792 Opened 21 years ago Closed 21 years ago

CCs when creating bug gives an error

Categories

(Bugzilla :: Creating/Changing Bugs, defect)

2.17
x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED FIXED
Bugzilla 2.16

People

(Reporter: bbaetz, Assigned: myk)

References

Details

(Keywords: regression)

Attachments

(1 file)

At least they do for me... testing.
OK, it 'works', but the person isn't added to the cc list, and theres no mail sent.

I get an SQL error:

select userid from profiles where login_name = 'gerv@mozilla.org': Table
'profiles' was not locked with LOCK TABLES at globals.pl line 276.
*** Bug 150796 has been marked as a duplicate of this bug. ***
This bug was probably introduced during templatization but never got found
because no one uses the shadow database.
Comment on attachment 87174 [details] [diff] [review]
patch v1: fixes problem

This was actually probably broken when we made the 'add/remove' mail options
work for the initial submission.

r=bbaetz x2 for trunk + 2.16
Attachment #87174 - Flags: review+
Keywords: patch, regression, review
Target Milestone: --- → Bugzilla 2.16
Checking in post_bug.cgi;
/cvsroot/mozilla/webtools/bugzilla/post_bug.cgi,v  <--  post_bug.cgi
new revision: 1.56; previous revision: 1.55
done

Checking in post_bug.cgi;
/cvsroot/mozilla/webtools/bugzilla/post_bug.cgi,v  <--  post_bug.cgi
new revision: 1.52.2.4; previous revision: 1.52.2.3
done
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.