Last Comment Bug 150798 - Extra whitespace included in saved query links
: Extra whitespace included in saved query links
Status: VERIFIED FIXED
: regression
Product: Bugzilla
Classification: Server Software
Component: Bugzilla-General (show other bugs)
: 2.16
: x86 Linux
: -- trivial (vote)
: Bugzilla 2.16
Assigned To: Bradley Baetz (:bbaetz)
: default-qa
Mentors:
: 151312 (view as bug list)
Depends on:
Blocks: 150783
  Show dependency treegraph
 
Reported: 2002-06-10 22:43 PDT by Bradley Baetz (:bbaetz)
Modified: 2012-12-18 20:46 PST (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
v1 (1.51 KB, patch)
2002-06-10 22:45 PDT, Bradley Baetz (:bbaetz)
matty_is_a_geek: review+
matty_is_a_geek: review+
Details | Diff | Splinter Review
oops (967 bytes, patch)
2002-07-08 18:46 PDT, Bradley Baetz (:bbaetz)
myk: review+
myk: review+
Details | Diff | Splinter Review

Description Bradley Baetz (:bbaetz) 2002-06-10 22:43:36 PDT
The </a> is after a newline, so we get:

<a href="...">My Bugs </a>| etc

Looks bad, 1 line fix (repeated twice), trivial patch coming for 2.16.
Comment 1 Bradley Baetz (:bbaetz) 2002-06-10 22:45:41 PDT
Created attachment 87175 [details] [diff] [review]
v1

Just moves the </a> onlto the same line as the <a>
Comment 2 Bradley Baetz (:bbaetz) 2002-06-10 23:22:50 PDT
Checked into branch and trunk:

Checking in template/en/default/global/useful-links.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/global/useful-links.html.tmpl,v
 <--  useful-links.html.tmpl
new revision: 1.2.2.2; previous revision: 1.2.2.1
done

Checking in template/en/default/global/useful-links.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/global/useful-links.html.tmpl,v
 <--  useful-links.html.tmpl
new revision: 1.4; previous revision: 1.3
done
Comment 3 Bradley Baetz (:bbaetz) 2002-06-12 17:12:00 PDT
*** Bug 151312 has been marked as a duplicate of this bug. ***
Comment 4 stephend@netscape.com (gone - use stephen.donner@gmail.com instead) 2002-06-18 18:33:05 PDT
This bug is resolved fixed, and you've pasted the CVS log in the bug, Bradley,
but will this have to wait until another Bugzilla upgrade before the end-user
actually sees it fixed?  Can you push this fix to the b.m.o installation?
Comment 5 Bradley Baetz (:bbaetz) 2002-06-18 18:55:35 PDT
I can't; myk can, though. I thinkhe's planning on greapping all the unapplied
fixes later this week
Comment 6 Bradley Baetz (:bbaetz) 2002-07-08 18:45:12 PDT
REOPEN - I accidentally broke this with a later checkin
Comment 7 Bradley Baetz (:bbaetz) 2002-07-08 18:46:18 PDT
Created attachment 90573 [details] [diff] [review]
oops
Comment 8 Myk Melez [:myk] [@mykmelez] 2002-07-08 18:47:58 PDT
Comment on attachment 90573 [details] [diff] [review]
oops

2xr=myk
Comment 9 Bradley Baetz (:bbaetz) 2002-07-08 18:55:57 PDT
Re-checked in to trunk + branch.
Comment 10 stephend@netscape.com (gone - use stephen.donner@gmail.com instead) 2002-07-23 13:05:31 PDT
verified fixed, thanks!

Note You need to log in before you can comment on or make changes to this bug.