Closed Bug 150835 Opened 22 years ago Closed 22 years ago

[RFE] 'save image as' should save the image cached

Categories

(SeaMonkey :: General, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 120809

People

(Reporter: tazdev, Assigned: Matti)

References

()

Details

when trying to save some images
mozilla wants to redownload it again from the server

,but it should save what's in memory, cause some times, we dont have acces
anymore to this image, and we are unable to save it, 

this happends with the site above, try to save any cd cover, you can't, you ll
save a html file containing an error message, but no image at all

i hope it's easy to implement for you :-)
Whiteboard: DUPEME
Please read the bug reporting guidelines.

*** This bug has been marked as a duplicate of 120809 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.