Closed Bug 1508582 Opened 4 years ago Closed 4 years ago

[WAYLAND] Video controls in fullscreen misaligned

Categories

(Core :: Widget: Gtk, defect, P3)

65 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1508594

People

(Reporter: coolx67, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

open firefox using wayland
open any video and change it to fullscreen.



Actual results:

Sporadically when entering fullscreen the video size is not entirely fullscreen (see attachment).
the controlls are above the white area but are clickable within the white area where they should be.


Expected results:

controls and image should be fullscreen as expected
Component: Untriaged → Widget: Gtk
Product: Firefox → Core

Issue is still reproducible on Firefox Nightly 68.0a1 (2019-04-04).

Can you attach content of about:support page? Thanks.

Priority: -- → P3
Flags: needinfo?(coolx67)

This looks like https://bugzilla.mozilla.org/show_bug.cgi?id=1508594

The cause of the aforementioned bug was in Mesa, please take a look.
Updating Mesa might solve the issue.

Thanks for the info!

Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Flags: needinfo?(coolx67)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.