Default key not active for buttons in pop-up dialogs

VERIFIED DUPLICATE of bug 64457

Status

()

Core
Keyboard: Navigation
--
minor
VERIFIED DUPLICATE of bug 64457
16 years ago
16 years ago

People

(Reporter: Jim Fraley, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When an alert dialog box pops-up (e.g. Cookie or Image handling), the default
keystroke for each button is not active.  User should be able to simply press
'Y' for YES, 'N' for NO, 'C' for CANCEL, etc.  User is currently forced to use
the mouse or tab focus to appropriate button and press ENTER.
(Assignee)

Comment 1

16 years ago
What does your bug summary have to do with the description?

The summary is talking about the default button, which is normally activated by
Enter.
In the description you talk about being able to press a single letter for each
shortcut.

I agree with you about Y and N for Yes and No, but I don't know have any apps
that allow you to type C for Cancel.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 64457 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.