Closed Bug 150896 Opened 18 years ago Closed 18 years ago

URL field does not accept input

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 2000
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: jchristopher, Assigned: samir_bugzilla)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Occassionaly while using the tabbed browsing feature, the URL field (address)
will stop accepting user input. The cursor cannot be placed there, you can't
type a new URL, nor can you copy/paste a URL there. This seems to happen on a
variety of sites, I can't narrow it down to a specific URL, however, it does
seem to occur when accessing sites that use java applets on the page.  When the
error occurs, you can still click on the hyperlinks on each page, which continue
to work. Flash and animated gifs continue to animate, etc. (the browser is still
running) Once the error occurs, the only way to "fix" the URL field is to
restart the browser. 

Reproducible: Couldn't Reproduce
Steps to Reproduce:
Can't consistently reproduce at this time. 

Expected Results:  Mozilla should continue accepting input in the URL (address)
field. 

Running java applets appears to increase the likelihood of this error occuring.
You didn't chekced the most frequently reported bugs, did you?
I think it is http://bugzilla.mozilla.org/show_bug.cgi?id=82534
its not quite 82534 but its certainly a duplicate of something so for the sake
of brevity I'm duping against 82534

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.