failed downloads appear successful when not hung; tar.gz.tar?

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: air_drummer, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
i've been trying all day to d/l the mac osX.1.5.update, and every time the d/l
doesn't get hung 1/2 thru(the d/l window says 100%), the d/l'd file is nowhere
near complete. both of these files were claimed 2 b 100%:

 10396371 Jun 11 09:25 MacOSXUpdate10.1.5.dmg.bin      -  should be 21.9mB
 27243249 Jun 11 09:31 MacOSXUpdateCombo.10.1.5.dmg.bin - should be 45.1mB

i was successful in getting the smaller of the 2 via n/s 4.7...the larger 1
hangs...probably an apple-side problem, but at least when it fails, it tells u so;-)

btw, wtf is this:

http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.0/mozilla-i686-pc-linux-gnu-1.0-sea.tar.gz

is d/l'd as:

 13053025 Jun 11 14:55 mozilla-i686-pc-linux-gnu-1.0-sea.tar.gz.tar

tar.gz.tar???

Comment 1

17 years ago
reporter: your "BTW" is the infamous 120327. can you reproduce the primary
problem you reported with a recent build of mozilla (for example, 1.1beta)? if
so, please comment again with details (including your build ID). if not, please
resolve this bug as WORKSFORME. thanks.

Comment 2

17 years ago
I just installed beta 1.1, having had the same problem while downloading Eclipse
IDE.
It failed to download twice with 1.0, but succeeded without any problems using 1.1.
I wouldn't mark it 'worksforme', since I am not orig. reporter. But it did work
for me :)

Comment 3

17 years ago
well the original reporter hasn't responded, so I guess that WORKSFORME is good
enough to mark this...

reporter: if you can reproduce this with a recent build of mozilla, please
reopen this bug. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.