Menus do not appear correctly on multiple monitors

VERIFIED DUPLICATE of bug 98830

Status

--
major
VERIFIED DUPLICATE of bug 98830
17 years ago
14 years ago

People

(Reporter: aallowat, Assigned: mpt)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

If the desktop is extended to multiple monitors and a Mozilla window is on any
monitor other than the primary one, pulling down a menu causes it to appear at
the edge of the primary display, instead of at the proper location on the
display where the Mozilla window is.

Reproducible: Always
Steps to Reproduce:
1. Using a multi-monitor setup, make sure your desktop is extended to at least
one other monitor.
2. Drag a Mozilla window to a portion of the desktop covered by one of the
secondary monitors.
3. Pull down one of the main menus or a right-click context menu.

Actual Results:  The menu will appear alone on the primary monitor.

Expected Results:  The menu should appear at the proper location on the
secondary monitor where the Mozilla window resides.
(Reporter)

Updated

17 years ago
Severity: normal → major

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 98830 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.