IP addresses in single decimal values should fail (but work instead)

VERIFIED DUPLICATE of bug 150966

Status

VERIFIED DUPLICATE of bug 150966
17 years ago
17 years ago

People

(Reporter: benc, Assigned: saari)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Chimera 0.3
While running Networking - Core tests

http://www.mozilla.org/quality/networking/testing/coretests.html

STEPS:
http://3486011863 becomes www.mozilla.org.

This should error, b/c it should be treated as a DNS entry, and not found.

See bug 67730.

Comment 1

17 years ago
This appears to be a duplicate of bug #150966

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 150966 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
bugzilla downtime messed up my submissions.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.