Closed Bug 1511150 Opened Last year Closed 7 months ago

GitHub emoticon glyphs sometimes appear "cut off"

Categories

(Core :: SVG, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 608812
Webcompat Priority ?

People

(Reporter: miketaylr, Unassigned)

References

()

Details

(Keywords: parity-chrome, parity-safari, Whiteboard: [webcompat])

Attachments

(1 file)

Originally reported @ https://github.com/webcompat/web-bugs/issues/17556.

STR: open any GitHub issue and look at the emoji response icon. Sometimes it appears clipped by a pixel, on the left or top. Zooming in can help see this.

I can reproduce on OSX and it was reported on Windows 10.
I can reproduce this on Linux as well, and comparing to Chrome it is clear the top is cut off. Looks like the emoticon is actually an SVG, so it feels like it is most likely either there or in layout.
Component: Graphics: Text → SVG
Priority: -- → P3
Whiteboard: [webcompat]
Version: 63 Branch → Trunk

Migrating Webcompat whiteboard priorities to project flags. See bug 1547409.

Webcompat Priority: --- → ?

See bug 1547409. Migrating whiteboard priority tags to program flags.

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 608812
You need to log in before you can comment on or make changes to this bug.