Cannot open URL with Mailclient, if Mozilla is already running

RESOLVED DUPLICATE of bug 122698

Status

RESOLVED DUPLICATE of bug 122698
17 years ago
14 years ago

People

(Reporter: hanno, Assigned: Matti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I try to open an URL in my mailclient while Mozilla is already running, it
doesn't just open a new window with the URL. It brings the profile-choose-dialog.
But if I choose a profile, it brings an error. I have to close all
Mozilla-Windows to open a new URL with executing "mozilla [URL]".
This only happens with 1.0, it didn't happen with 1.0RC3 and older.
(Assignee)

Comment 1

17 years ago
YOu run 2 instances in the past if you use this way.
We added a Profile in Use check because 2 instances can corrupt your Profile !

You want only an additional Browser/Mail window (1 instance)

*** This bug has been marked as a duplicate of 122698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.