Save images dragged to desktop as image files rather than Picture Clippings

VERIFIED DUPLICATE of bug 97413

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 97413
17 years ago
16 years ago

People

(Reporter: andrejohn.mas, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061014

Having used the MacOS X version of Internet Explorer I have got to like the
ability to drag an image from the browser page to the desktop. While this build
of Mozilla does provide this ability, the resulting file is a clipping. It would
be much better if the destination file was a copy of the orginal file referred t
by the web page (IE does this). So for example if the image was my-image.jpg,
the file created on the drop would be my-image.jpg.

Comment 1

17 years ago
Confirming as an RFE using FizzillaCFM/2002061014. Revising Summary.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Drag and drop to file - not clipping → Save images dragged to desktop as image files rather than Picture Clippings

Comment 2

17 years ago
This is a dupe of bug 97413.

Comment 3

16 years ago
Indeed.

*** This bug has been marked as a duplicate of 97413 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.