Browser stalls while transferring some pages

VERIFIED DUPLICATE of bug 151186

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 151186
16 years ago
13 years ago

People

(Reporter: tanel, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Hi,

Mozilla 1.0.0 stalls while fetching some pages.
Pressing Stop, Back and Forward displays the page
normally. Pressing Reload doesn't help.

You can try this on http://www.epl.ee, click on
the links there.

There's no problem with other browsers, including
mozilla versions before around 0.9.7.
(Assignee)

Comment 1

16 years ago
*** Bug 151190 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

16 years ago
*** Bug 151191 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 151186 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Trying to get into the most frequently reported bug list?

pi
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.