Settings are not saved with page setup & print preview

VERIFIED DUPLICATE of bug 135442

Status

()

Core
Print Preview
P5
major
VERIFIED DUPLICATE of bug 135442
16 years ago
16 years ago

People

(Reporter: Michael Rabb, Assigned: rods (gone))

Tracking

Trunk
Future
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
BuildID:    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611

Settings are not saved with page setup & print preview if I close the browser
and re-load it. If I have selected defaults they should be saved. Such as "print
background colors and images" or change to landscape mode. The settings are held
when the browser is open but as soon as it is closed all these changes are lost.


Reproducible: Always
Steps to Reproduce:
1.Go into page setup select to "print background colors and images"
2. close browser
3. open browser
4. Go into page setup - My settings are not there

(Use the same steps for print preview.

Actual Results:  Lost setting

Expected Results:  Keep my settings are I change them from the defaults
(Reporter)

Comment 1

16 years ago
Margin & header & footer information should be saved as well.
It is in IE.
(Assignee)

Comment 2

16 years ago
This is a dup, marking as Future until dup is found
Priority: -- → P5
Whiteboard: DUPME
Target Milestone: --- → Future

Comment 3

16 years ago
Dupe.

*** This bug has been marked as a duplicate of 135442 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
bulk verification.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.