make context paint work for all webextension toolbar icons

RESOLVED DUPLICATE of bug 1421329

Status

()

defect
RESOLVED DUPLICATE of bug 1421329
6 months ago
6 months ago

People

(Reporter: waduripiyo, Unassigned)

Tracking

63 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

6 months ago
bug 1377302 made context paint work for mozilla's in-house webextension toolbar svg icons -- it would be useful if context paint was made to work with ALL webextension toolbar svg icons, so that extension developers can match their svg toolbar icons to the user's theme
Reporter

Comment 1

6 months ago
it would also be nice if this were enabled for favicons referenced from moz-extension:// URLs

Updated

6 months ago
Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1421329
You need to log in before you can comment on or make changes to this bug.