mail not shown when reading mails with 'N', if other folder is next (in preview)

VERIFIED DUPLICATE of bug 59638

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 59638
16 years ago
14 years ago

People

(Reporter: Gregor Weissmann, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

Got many Mailfolders, incoming Messages are sorted automatically into them

i read mails by pressing n for next unread message, and only use the preview
(opening the mail with enter works)

if the next new mail is in an other folder Mozilla asks if i liked to jump there
- when i say yes, it selects the mail from the list, but does not show the
preview...

Reproducible: Always
Steps to Reproduce:
1. 2 Mailfolders with new mails
2. press n until new mails are only in second mail folder
3. press n again - mozilla asks you: Advance to next unread message in [FOLDER]
4. click ok - preview is empty

Actual Results:  preview is empty

Expected Results:  preview is shown

same bug with news...

Comment 1

16 years ago
I think you mean the message pane with "preview", but it is a dupe.

pi

*** This bug has been marked as a duplicate of 59638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.