Error message in bottom line: <key id="key_irc" ...

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Hamatoma, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

In all programs (navigator, composer and messanger)there is at bottom line this
message. I don&#180;t find any file on my system containing this strings.
<key id="key_irc" key="&ircCmd.commandkey;" command="Task:IRC" modifiers="accel"/>
--^
(It looks like a parser error)



Reproducible: Always
Steps to Reproduce:
1.Start browser or messenger or composer
2.
3.

Actual Results:  Error message in bottom line

Expected Results:  No message

I have used google to search for this problem: there are hits only in languges I
dont understand: Japanese, Rumanic...

Using Mozilla 1.0 RC2 at the same system dont have this behavior.

Comment 1

16 years ago
it can happen when you have outdated xpi packages installed (like for instance
language addons)

Please make sure you do a clean installation (uninstall old build, then delete
eventual cruft in the directories "chrome" and "components" below the
installation dir.) before installing a new.
Deleting "localstore.rdf" in your profile directory may also be required.

*** This bug has been marked as a duplicate of 130331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
The solution was: copying chrome.rdf from the previous installation

10**3 thanks for extremly fast help!
(Assignee)

Comment 3

16 years ago
reopen
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 4

16 years ago
This is a broken de-at build, see also www.kairo.at/mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.