When closing Print Preview, the previous not show Personal Toolbar becomes visible

VERIFIED DUPLICATE of bug 126725

Status

()

Core
Print Preview
VERIFIED DUPLICATE of bug 126725
16 years ago
16 years ago

People

(Reporter: Gustavo Sverzut Barbieri, Assigned: Samir Gehani)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061108

I do not use the Personal Toolbar and when trying a Print Preview and then
clicking Close, when Mozilla restore the browser window, it show the Personal
Toolbar.

Reproducible: Always
Steps to Reproduce:
1.Set the "Personal Toolbar" to Hide in "View"->"Show/Hide"
2.Click the "Print Preview" item in "File" menu
3.Click the "Close" buttton


Actual Results:  The previous hide "Personal Toolbar" is now show

Expected Results:  The previous hide "Personal Toolbar" remains hide

Comment 1

16 years ago
this is a dup
Whiteboard: DUPME

Comment 2

16 years ago
-->
Assignee: rods → sgehani

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 126725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.