reloading this page breaks all the images

RESOLVED WORKSFORME

Status

()

Core
ImageLib
--
minor
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Jesse Ruderman, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Steps to reproduce:
1. Load http://nastyarea.bigfast.net/te277/ (warning: porn).
2. Reload the page.
Result: all the images become broken images.
3. Reload again.
Result: the images load correctly.

Additional information: 
- Shift-reload works correctly.
- Loading the page from session history (back, etc.) works correctly.
- Reloading a non-thumbnail image works correctly.  
- Going back works correctly.  
- View Image on a thumbnail followed by reload or shift-reload does not work
correctly, but that's a bug the View Image context menu item.
- It does not matter whether I have pipelining enabled.

Reloading works correctly on most porn sites, including other sites that check
referers.  I don't know why this one is broken.
(Reporter)

Comment 1

16 years ago
Also happens on http://www1.freepicturehost.com/ttt/set4dv/sha.html.

Comment 2

16 years ago
Dup of Bug Heidi / Bug 121084?
(Reporter)

Updated

16 years ago
Depends on: 121084

Updated

16 years ago
Depends on: 98890
No longer depends on: 98890

Comment 3

15 years ago
Not sure about the dupe but WFM using win XP 2002122608, jesse?
(Reporter)

Comment 4

15 years ago
Both of the URLs I reported this bug with are now gone.  I guess that makes this
WFM.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.