Closed Bug 1514555 Opened 1 year ago Closed 4 months ago

The string list shouldn't ellipsis if the strings is long, it should overflow instead

Categories

(Webtools :: Pontoon, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: alex_mayorga, Assigned: kathiekim95, Mentored)

References

()

Details

(Keywords: nightly-community, Whiteboard: outreachyround19)

Attachments

(2 files)

Attached image Pontoon-ellipsis.PNG
¡Hola!

When doing translations it would be better to see the whole string instead of ellipsis.

Please see attached.

¡Gracias!
Alex
Priority: -- → P2
Depends on: 1586820

I would like to work on this one

Assignee: nobody → kathiekim95
Mentor: m
Status: NEW → ASSIGNED

Has the bug on the translate page been fixed? I can't reproduce the error although I am currently syncing the main pontoon repo to the synced repo, It could be I don't have the latest changes.

@matjaz I need help on how I can reproduce this issue. So far this is where I am:-
http://g.recordit.co/L4xIIbHWPT.gif

Flags: needinfo?(m)

Please have a look at the tutorial project to load some string, e.g.:
http://localhost:8000/projects/tutorial/playground/

There, you should see that strings in the string list are abbreviated with ellipsis (...).

Flags: needinfo?(m)

Hello @matjaz, apologies for taking long on this task, I was acquiring another laptop and setting up docker on Linux has been tough. I am currently setting up pontoon locally and then quickly start working on this task.

The pull request is ready. I would like to pick another task but I would like to have your advice on the task I should pick.

Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Whiteboard: outreachyround19
You need to log in before you can comment on or make changes to this bug.