crash on startup -- backtrace included

RESOLVED DUPLICATE of bug 147333

Status

()

--
critical
RESOLVED DUPLICATE of bug 147333
17 years ago
17 years ago

People

(Reporter: charles, Assigned: darin.moz)

Tracking

Trunk
Sun
SunOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1.08 KB, text/plain
Details
(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.1a) Gecko/20020609
BuildID:    20020613

mozilla 20020613, sparc solaris 2.6 build, consistently 
crashes on startup for me, before the main window is realized.

I've tried downloading the sparc solaris 2.6 builds from the past
few days to find for you a date when the bug was introduced.
It was broken in 20020612 and 20020611, but 2002060922 works.

From the backtrace (attached), it seems to be dying in iconv()
in nsNativeCharsetConverter's dtor.

Reproducible: Always
Steps to Reproduce:
1. run mozilla


Actual Results:  mozilla dumped core before realizing the main window.
(Reporter)

Comment 1

17 years ago
Created attachment 87510 [details]
backtrace

Comment 2

17 years ago
darin
Assignee: dougt → darin
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

17 years ago
the patch for this is included in bug 147333.

*** This bug has been marked as a duplicate of 147333 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.