(picture-caching) Blank page on https://codepen.io/pen/

RESOLVED FIXED

Status

()

defect
P3
normal
RESOLVED FIXED
7 months ago
7 months ago

People

(Reporter: darkspirit, Assigned: gw)

Tracking

(Blocks 1 bug, {correctness, nightly-community})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox64 unaffected, firefox65 unaffected, firefox66 disabled)

Details

()

Attachments

(2 attachments)

Posted file testcase.html
Tried to reduce the problem. With picture caching, you don't see "Hello" above "Bye" in attached testcase.
latest webrender build from bug 1515348 comment 5:

left:
mozregression --repo autoland --launch 0f227b8bf751 --pref gfx.webrender.all:true -a https://bug1515540.bmoattachments.org/attachment.cgi?id=9032606

right:
mozregression --repo autoland --launch 0f227b8bf751 --pref gfx.webrender.all:true gfx.webrender.picture-caching:true -a https://bug1515540.bmoattachments.org/attachment.cgi?id=9032606
OS: Linux → All
Hardware: x86_64 → All
As of bug 1516650 the green background is shown when you mark the word "Hello".
See Also: → 1516753
Depends on: 1517579
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Duplicate of this bug: 1517788
You need to log in before you can comment on or make changes to this bug.