closing popup before page and popup completaly loads crash mozilla

VERIFIED DUPLICATE of bug 143664

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 143664
16 years ago
13 years ago

People

(Reporter: Iuri Fiedoruk, Assigned: Matti)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.0) Gecko/20020529
BuildID:    1.0 - 2002052918

If you close a popup before the page and/(or?) popup completaly loads, mozilla
will crash.
This happens a lot, and a friend testing with moz 1.1 on windows sees this too.

Reproducible: Sometimes
Steps to Reproduce:
1.go to the url or another with popups
2.try to close the popup soon as it opens
3.

Actual Results:  normally, mozilla closes/crash.

Expected Results:  just the popup window being closed
(Assignee)

Comment 1

16 years ago
Do you have a talkback ID for us ?
Keywords: crash

Updated

16 years ago
Keywords: stackwanted
(Reporter)

Comment 2

16 years ago
Sorry, I've sent the wrong url.
Any url with popups should work, but it's better to use the original ;)
(Reporter)

Comment 3

16 years ago
The site isn't opening popups now, please keep this bug open until I can confirm it.

Comment 4

16 years ago
I also had Mozilla crash sometimes when killing a popup - filed that as bug
143664. Marking as a dup.

*** This bug has been marked as a duplicate of 143664 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.