Closed Bug 1516462 Opened 6 years ago Closed 5 years ago

Box.com pages don't look right in Firefox

Categories

(Firefox :: Protections UI, defect, P3)

defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox-esr60 --- wontfix
firefox64 --- wontfix
firefox65 --- wontfix
firefox66 --- wontfix

People

(Reporter: jorgk-bmo, Unassigned)

References

(Blocks 1 open bug, )

Details

(Whiteboard: tp-needsrepro[sci-exclude])

https://www.box.com/en-gb/quote
https://www.box.com/en-gb/partners/apply

Supposedly both pages have a form, but FF 60 ESR doesn't show it :-(

I can see it in Internet Explorer.
Reproducible, if tracking protection is enabled. The form is correctly displayed, if tracking protection is disabled.
Component: Untriaged → Tracking Protection
Blocks: tp-breakage
Priority: -- → P3
Whiteboard: tp-needsrepro
Whiteboard: tp-needsrepro → tp-needsrepro[sci-exclude]

I have enhanced TP enabled and can't reproduce anymore. Jorg, can you verify?

Flags: needinfo?(jorgk)

Sorry, I'm not a FF or TP specialist. Can you give me some instructions and tell me which FF version to use (I'm still on 60.9 ESR).

Flags: needinfo?(jorgk) → needinfo?(miket)

Thanks Jorg. If you can download the most recent version of Firefox (69) to test with, that would be good.

Flags: needinfo?(miket)

Looking good in FF 69 now, the form on the RHS of the page is now visible. Do you want to fix this as WFM or duplicate of where you really fixed it or "Fixed by bug XXX". I'll leave it to you.

Thanks! Let's close as WFM.

Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.