Closed Bug 151717 Opened 22 years ago Closed 22 years ago

After running windows media player, the source page is no longer accessible

Categories

(Core Graveyard :: Plug-ins, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 133286

People

(Reporter: sycwang, Assigned: rubydoo123)

References

()

Details

I click on a sound clip link and it opens up windows media player...All well and
good.  However, as soon as the player starts, the source page for that link
becomes completely unresponsive.  I can't go "back" either.  Reloading does not
work.  I end up having to close the page.

Version is mozilla 1.0
Do you use the media player as plugin or as helper application ?

wfm win2k build 20020612.. with helper app.
I believe it is currently as a plugin, because from About Plugins... I get many
things associated with WMP.  I have nothing Helper Apps.

Do you mean I have to set up WMP separately as a helper app?
Matti, 

Try it in MFCembed.
Component: Browser-General → Plug-ins
QA Contact: imajes-qa → shrir
.
Assignee: Matti → beppe
Sounds like bug 133286. Does this reproduce on the branch after 6/22? It's been
on the trunk since 6/19 so that could be why it works in comment #1. Dup of bug
133286?

*** This bug has been marked as a duplicate of 133286 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.