Reloading of a page that does not load right often produces a crash

RESOLVED DUPLICATE of bug 151163

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 151163
16 years ago
13 years ago

People

(Reporter: Joe Wang, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

In some instances, when opening a link, Mozilla will simply fail to load the
contents of a link- stopping at a white page, with the words "Transferring..."
in the status bar, and the icon in the upper right corner not animating/showing
activity. This may or may not be related to opening links in new tabs.

However, a more important problem is that, upon attempting to reload the page
that did not load, Mozilla will crash around 25% of the time, with GPF:
MOZILLA caused an invalid page fault in
module GKLAYOUT.DLL at 0167:60786fa8.


Reproducible: Sometimes
Steps to Reproduce:
1.Search a random phrase on google.
2.Open lots of random links in new tabs (using middle mouse button)
3.Let pages load, find a page that did not load at all, press F5.
(Assignee)

Comment 1

16 years ago
Reporter:
Do you have a Talkback ID for this crash ?
Can you add this talkback ID to bug 151163 ?

Thanks !


*** This bug has been marked as a duplicate of 151163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.