Status

()

VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: atelier, Assigned: rubydoo123)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When clicking on one of the links to see the news video (which at that moment
does work in IE) the javascript opens a new window but RealPlayer does not
start. And: yes, the Plug-in is in the right Mozilla folder (even in the
Systemfolder/Internet Plug in folder)

Comment 1

17 years ago
Reporter: Do you see any errors appear in the Javascript console when
reproducing this bug?

Ensure you also have the XPT file in your 'plugins' or 'components' folder.

Comment 2

17 years ago
Reporter: Do you see any errors appear in the Javascript console when
reproducing this bug?

Ensure you also have the XPT file in your 'plugins' or 'components' folder.
(Reporter)

Updated

17 years ago
Keywords: realplayer
(Assignee)

Comment 3

17 years ago
I was able to follow a link to a flash plug-in, but I could not find a
RealPlayer plug-in. The flash worked great btw. Can you be specific as to what
options to pick on the page to actually get to the realplayer plug-in that fails?
(Reporter)

Comment 4

17 years ago
Using the build 2002061103 the problem was fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 5

17 years ago
verif based on reporter's comment.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.