If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Visited Links don't change color

VERIFIED DUPLICATE of bug 78510

Status

()

Core
Layout
--
major
VERIFIED DUPLICATE of bug 78510
16 years ago
16 years ago

People

(Reporter: Alexei Naybich, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Visited links don't change their color after openning them in another window/tab
like in IE. This only works after reloading the source page.


Reproducible: Always
Steps to Reproduce:
1. display any search results page at Google
2. click on any link with held Ctrl


Actual Results:  get back and see that nothing has changed

Expected Results:  links should have changed to another color

This seems to be a feature, but I'd like to suggest you change this behaviour.
This is the main fact that keeps me from moving away from IE completely.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 78510 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verf.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.