Words rendered on top of each other

VERIFIED DUPLICATE of bug 148399

Status

()

VERIFIED DUPLICATE of bug 148399
17 years ago
17 years ago

People

(Reporter: mozilla.org, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

When viewing some pages I see what appears to be two words being rendered on top
of each other making them both unreadable. Normally this can be fixed by
horizontally resizing the window. Occaisionally taking this action also has the
effect of making one of the words disappear completely.

Reproducible: Always
Steps to Reproduce:
1. Go to URL as referenced in this bug report
2. On my system and screen resolution the words "plans to" are immediately to
the left of the graphic of the world surrounded by computers.
3. Resize the window horizontally in and out


Actual Results:  The words "plans to" occaisionally render correctly,
occaisionally render directly on top of each other - and sometimes the word
"plans" disappears completely.

Comment 1

17 years ago
Almost certainly a duplicate of Bug 148399.

Comment 2

17 years ago
Looks a whole lot like Bug 103029, too.

Comment 3

17 years ago
Marking as dupe of bug 148399. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 148399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: petersen → moied

Comment 4

17 years ago
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.