All users were logged out of Bugzilla on October 13th, 2018

Message body pane in mail and newsgroup when resized hides status bar

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
17 years ago
12 years ago

People

(Reporter: fr4nk, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When you resize the message pane it covers the bottom.
If you Click on the resize bar and make the message body pane collapse, then you
click it again to make it appear again then it will no more cover the status bar.


Reproducible: Always
Steps to Reproduce:
1. Click on any account (mail or news)
2. Click on any message
3. Resize the message body pane to the bottom (reduce its height)

Actual Results:  When you resize the message pane it covers the bottom.

Expected Results:  It should have resized the message pane.

If you Click on the resize bar and make the message body pane collapse, then you
click it again to make it appear again then it will no more cover the status bar.
(Reporter)

Comment 1

17 years ago
Created attachment 87662 [details]
Screenshot of the bug descripted
Confirming based on screen shot.
(Sorry QA didn't look for a dupe)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Can not reproduce in Mozilla 1.0 with classic theme.
Maybe it is a problem of the user custon theme.
What is the name and version of the theme used?
(Reporter)

Comment 4

16 years ago
I tryed with various themes and I can always reproduce the bug.
Maybe the cause is the "home button" plugin?
http://home.no.net/trihand/mozilla/home/en/
Wow.
This one is a strange bug :-)
Confirmed the bug in WinXP with Mozilla 1.0.1RC2 using the modern and 
classic themes.

Aditional instructions:
1. open mail
2. click on a message
3. don't click the cllapse/expand button in the pane separator
4. start to resize the pane slowlly to the botton
5. when the pane reach certain high, it will superpose the status bar

Aditional conditions
- this only happend before the first click on the collapse/expand
  button on the pane separator. If you click that button, the bug
  is no more reproducible.
- it seems that the high at which the status bar is superposed, is constant.

Aditional Notes:
- if you leave the status bar superposed, and then click on another
  email, the bug is still there.

Maybe when the collapse/expand button is clicked, some variables are 
reinitialized and this cause the bug not to appear anymore.

Good bug hunt, you got my vote. :-)
Created attachment 96722 [details]
Attach for comment #5. PNG screenshot.

Showing Mozilla 1.0.1RC2 on WinXP with classic theme. The image
shows the high at which the status bar is superposed. This high
seems to be constant.
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail

Comment 7

12 years ago
This is an old bug and I've never seen this symptom, so I'm marking WFM.
If I'm mistaken and this still occurs, please provide a screenshot, and updated steps-to-reproduce if necessary, for a recent Seamonkey build.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
It WFM too, I think it can be marked as solved.

In TB 1.5.0.9 if you resize the reading pane to make it too small, it just collapse to the bottom of the screen, as hoped 
You need to log in before you can comment on or make changes to this bug.