Grouped bookmarks won´t load right if there´s already a web open

VERIFIED DUPLICATE of bug 153016

Status

SeaMonkey
Tabbed Browser
--
major
VERIFIED DUPLICATE of bug 153016
16 years ago
10 years ago

People

(Reporter: Dario, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

If you have a website opened in a browser window (with no tabs) and you try to
open a group bookmark, the first tab (where the previous site was) doesn´t load
the new page.

Reproducible: Didn't try

Comment 1

16 years ago
WFM for every build I've tried since 1.0
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020613

Comment 2

16 years ago
I think the reporter is actually describing what is outlined in bug 153016.

If I'm wrong reporter, please clarify.

*** This bug has been marked as a duplicate of 153016 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.