Dislike change to interface

VERIFIED DUPLICATE of bug 149297

Status

SeaMonkey
UI Design
--
trivial
VERIFIED DUPLICATE of bug 149297
16 years ago
13 years ago

People

(Reporter: Scott, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061103

On mouse-down on a link, the pop-up menu now has "Open in a new Window" instead
of  "Open in a new Tab" as the first choice.  The other way around seemed more
useful since I rarely open a new window since I've started using tabbed browsing

Reproducible: Always
Steps to Reproduce:
1.  Mouse down on link.
2.  
3.

Actual Results:  As above

Expected Results:  As above

Comment 1

16 years ago
WFM 2002061308/trunk/W2K 
Reporter, you may wish to try a more recent build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/
Whiteboard: DUPEME

Comment 2

16 years ago
See bug 135250(Context menu: "open link in new tab" should be below "open link
in new window")

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 149297 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.